Author Topic: Mk1 G40 Turbo  (Read 35861 times)

Offline z3i

  • Members
  • *****
  • Posts: 1484
Re: Mk1 G40 Turbo
« Reply #90 on: May 19, 2014, 09:04:14 pm »
Yes I did read into the gas for it and I'd only use the disposal ones for tig as I wouldn't be using it that much

Yeah that scratch start sounds like a pita!

Looks like mig it is :D
Thanks again buddy

Half my reply is on page 6 for some reason...

Offline physicsfool

  • Members
  • *****
  • Posts: 826
Re: Mk1 G40 Turbo
« Reply #91 on: May 19, 2014, 09:33:55 pm »
This is a top read and the work is first class!

Offline Yoof

  • Traders
  • *****
  • Posts: 2327
  • I know naathing..
    • Polo Performance Parts
Re: Mk1 G40 Turbo
« Reply #92 on: May 20, 2014, 10:39:58 am »
Hey Mat I've got love for your build too!

GR40 - Yeah it worries me a little too and rest assured, I'll be lagging the crap out of everything nearby! I've also got some thin 'stucko' aluminium material to make some heatshields with, which I'll hold into pipes with Terry clips. I'm going for this K03 blanket.....

http://shop.zedperformance.co.uk/index.php?route=product/product&product_id=30

....which I thought was good for the price. It's hard work completely shielding these turbo's with the integral wastegate. I think it'll be ok. I'm under no illusions, heat management is going to be a battle.

Yeah - I'm a little unsure on the turbo mounting too. Manifold is 16swg pipe, so with the turbo inlet and the downpipe both being braced to the 'box casing I was hoping to get away without any more mounts? Not quite with you there Pete - can you explain your thinking a little more please? Cold side might be an option - need to look into it further. I can do that out of the car thankfully.

There's quite a bit of weight in the turbo, which I guess is what you're concerned about?

Yup, I'll do a drawing if it's not clear after this, but the 3 studs coming from the turbine inlet housing point directly towards the gearbox (what your manifold collector bolts to). I would use these locations with a bracket back to the top of the gearbox. The gearbox/engine clearly moves as one on its mounts, so this relationship being fixed is sound. Heat transfer back through the mount and onto the gearbox casing could be avoided with insulation material/gasket.

I'd try to keep the bracket as short as possible, so you've got a bette chance of making it stiff enough so it doesn't move.

My concern with mounting on the cold side (compressor housing) is the fixings are very small (M5 on k03??) but you've got options, basically as below, but with your mounts back to the gearbox:

Hot side brace:



Cold side brace:



 :)

Offline Andy

  • Traders
  • *****
  • Posts: 1494
Re: Mk1 G40 Turbo
« Reply #93 on: May 20, 2014, 11:21:51 am »
4-off M6 fixings on the K03 compressor housing holding it to the core, but also there's a decent sized boss with what might be M8 holes (I've never measured them!) which is what I wondered about using - depends on how the turbo's clocked I guess:

Offline dubstar

  • Members
  • *****
  • Posts: 195
  • PY 'til I die
Re: Mk1 G40 Turbo
« Reply #94 on: June 10, 2014, 10:29:17 pm »
Hey sorry for the late reply - thanks boys. Sounds like you reckon i'll need another brace so I'll heed the warning and knock one up when I put the mill back in. I like the idea of bracing from the plate off the actuator to the cold side - nice one. Gives me the thermal break I was looking for.

So I've been bang into doing this work on the bulkhead. I couldnt get hold of 86C (Steve) who those in the know said I should talk to, so I batted on anyway. I had heard it was a bit of a task, and they weren't wrong. There was a bit if head scratching involved.

Anyway, the point came where I just has to get involved and lop sh1t away. I had the bulkhead part from Etches scrap car to hand + the servo & pedal box. The mount for the pedal box was upward of where the O.E bulkhead was, so the came out first. Then I consulted pictures I'd taken of the scrapper before I stripped it, and Andy's minter to understand where everything sat.





So I tacked it up like that after a few hours of messing about and mounted the servo & pedal box for a look.



Damn. Two problems, one obvious. So the 'box needed straightening up. The other, was that I'd been using where the servo sat relative to the steering rack as a datum. Wrong thing to do. Look at where the clutch cable lines up to the pedal - it's out by about 20mm. I should of used that as a datum.

Hey - that's why you tack things in and try it out! So I moved it across and levelled out the pedal box (checking the chassis was level first!) It looked right too - that's the main thing!



So I patched that in a bit then looked at making the new piece to mount the top of the pedal box to. I made a cardboard template then copied it onto metal. As one of the edges was contoured, I had to TIG a flange on all the way down. The other one I folded.







It fitted like a glove. And it should, as this is one area of the car which needs to be properly strong or I'll loose all that feel I'll get having gone to the effort of installing a direct-acting servo (as opposed to a remote one, which can feel 'woolly' in comparison.) Not only that, it would be dangerous.

After doing this and looking at it, it was easy to see there was more differnce in the two bulkheads than first thought. That's when I realised I'd need to use the original top section on the cut down Mk3 section to maintain the original bulkhead seal. It's lucky I didn't launch it - I thought I had for a while when I couldn't find it!!



Then I prep'd the area for the pedal box cap to go...



I welded the whole lot up, (from both sides, for strength around the actual servo mount) before welding the box cap in.





and so went from this......



to this.



It looks a bit rough, but it's not that bad really. It's all been ground back now (although I've not been over-zealous as I dont want to take any strength away) and it'll mostly be covered anyway. It looks good now and you wont see it when it's painted.

Bits & bats now boys & girls. A couple of weekends of those and it's ready. My painter is coming round this weekend so we can talk prep & finish. Exciting!

Offline Etches

  • Members
  • *****
  • Posts: 1375
Re: Mk1 G40 Turbo
« Reply #95 on: June 10, 2014, 10:42:30 pm »
Very exciting I'm sure dude! Fab work amazing again, really is a fiddly area with multiple joins etc. Looks plenty strong enough. Word to the wise, myself Taylor and more have had pedal box problems. Mine that's just been structurally strengthened and welded along the seams has cracked again using an afh clutch!

Offline oldskoolmat

  • Members
  • *****
  • Posts: 24
    • the dub depot.co.uk
Re: Mk1 G40 Turbo
« Reply #96 on: June 12, 2014, 12:45:04 am »
That essential engineers tool-"the tent peg" ha ha.lookin good pal,who's painting it?

Offline dubstar

  • Members
  • *****
  • Posts: 195
  • PY 'til I die
Re: Mk1 G40 Turbo
« Reply #97 on: June 13, 2014, 05:07:08 pm »
Haha! you know it Matt. Johnnie Fringe I reckon..... He's coming round tomorrow for a look.

Offline dubstar

  • Members
  • *****
  • Posts: 195
  • PY 'til I die
Re: Mk1 G40 Turbo
« Reply #98 on: February 15, 2015, 09:48:47 pm »
Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.


Daaaaamn. Been a while eh gang?  :P

Well, the lounge is looking great now, and the new central heating & radiators downstairs work a beaut! It's not done much for the polo though. You know how it is - sometimes life gets in the way.

Anyway, after a while of waiting for a slot you'll be pleased to know that the shell and parts are in for paint!





Good times. Expected back in a few weeks. Meanwhile, back in the jungle (my massively untidy workshop) knowing the first bits to go back on are tank, pump & lines, looms & brake lines I thought I should dig out the Mk3 injection system lines and sort them out for the install....





they'd seen a lot of service and the whole lots needed a decent clean. So I took them to work and showed them to the parts washer. They came up a lot better. Took the bracket, and gave it some cup-brush action and it came up well so painted it.

Advice on here told me the 1.3 SPI pump was not the right one, and my second hand G40 one had the plastic end knocked off in the post. I had some repair parts made, but I was a bit sceptical. A pump in good health is key so I opted for a new one. It's a bit larger in diameter, so I altered the bracket to fit and made a new cradle for it out of some stainless tube. Coupled with some new clamps & a filter and a clean of the accumulator, I'm pleased with the result. Ready to go on when shelly gets back!



Faced with what to do next, some excess enthusiasm with the shell just being off for paint and an empty workshop, I thought I'd tackle the rear axle - not something I'd planned on doing until the other end of the build really - once it ran on axle stands.

The original Mk1 axle and a Mk3 GT axle resided in front of my house amongst some shrubbery. When I hauled-ass and got it into the workshop, it looked as you'd expect.







Again, after a brutal strip-down Mr. Knotted wire brush on grinder was applied to great affect.



Those of you with keen eyes will note that in the above photo I've got stub axles for the rear disc conversion. Bitchin' brakes were part of the initial design brief.

The finished spec will be thus: Mk3 Servo & Pedalbox, Ø22.2 Master cylinder, 256mm fronts with Vauxhall Calipers (with increased piston size over Golf GTi), Mk2 golf rear discs / Mk4 golf rear calipers, Wilwood bias valve, kunifer pipes, braided lines.

No dicking about. In fairness, it's only the same spec as a lot of other Polos - nothing new to see here. I was going to run a servo with a much higher assistance ratio, but was advised against it in the end. Knowing when to take advice is key. Should stop well with the above spec anyway!! I'll worry about pad/disc spec later. Rears are standard (obvious) but might go grooved on the front with an up-spec'd pad compound on the front. Nothing race orientated though - it's a road car.

Anyway, we've got some really good acid-etch primer at work so I gave the axle a coat of that then some good old Hammerite after that. That acid etch gets a real grip, so it should be good.

Took the calipers off the carriers and took some time to understand the difference in offsets and how it all pieced together with the mk2 items I bought what seems like an age ago, early in the build. Someone had been a bit over-zealous with the powdercoat, so I had to tip thinners down the slider sleeves and clean them out when the paint was soft, then set-to with the finger belt sander & file to make sure the anti-rattle shims & pads were a sound fit.

All good. It went together like this...







The bushes are in good nick no splits or perishing so I've left them alone. Yeah I could up-rate them, but road car. I can always do that later.

So now it's about the front. I'm reliably informed that Mk3 frontstruts are stronger than Mk1 items, so a pair of them are on the way for the same treatment as the rears. Got my calipers already.

With all this work on the axles going on, I put a call into one of our suppliers to hook me up with some suspension. He's going to get back to me with some options. It'll probably be fixed ride height & rate stuff, but quality gear. I await him coming back to me.

Apart from that & waiting for my front struts to arrive, I've been improving the Mini's cooling system! (but we'll stick to the Polo on here eh?  :D)

Offline oldskoolmat

  • Members
  • *****
  • Posts: 24
    • the dub depot.co.uk
Re: Mk1 G40 Turbo
« Reply #99 on: February 20, 2015, 01:06:56 pm »
A long awaited update! Good un Ross,if you wanna get a mk1 gti rear anti roll bar I have templates to bracket it up? Means you'll have sand some of your fresh hammerite off but it makes a big difference! Uses all factory bits too

Offline dubstar

  • Members
  • *****
  • Posts: 195
  • PY 'til I die
Re: Mk1 G40 Turbo
« Reply #100 on: March 15, 2015, 06:51:51 pm »

Thanks Matt, much appreciated. Going to stick with standard GT axle for now, as I want to get a feel for how it handles relatively standard before making bigger alterations. With a track-spec car like yours, I can imagine why you much prefer it. Might come back to you on it later...

This is an update I've been wanting to write for ages. Yeah, the one about the refinish. I'll start by saying how awesome it looks and what a mint job's been done, and now back it up with text & pictures.

The brief was: Road car for mainly dry use. Not concourse. Straight & tidy, but lets not get carried away. It's going to some shows, but i'll be damned if i'm spending all day polishing & standing by it waiting for compliments. Exterior re-paint + all shuts. Not interior - carpets going back in, and it's going the same colour anyway - not arsed about the odd interior scratch. Paint the 'bay and tray. Doors, 'gate and bonnet, paint inside & out.

As a number of (sh1t) repairs had been carried out in the past, and there were different layers & shades of paint around the car when it went in, the only way to ensure quality adhesion of the new paint was to pull the whole exterior back to bare metal, and do the major filling from there...





Once filled, she got a coat of etch primer. Then, as the major filling was done but the whole thing needed profiling it got a coat of 'poly' which is basically a spray filler. A thin layer, but something to shape the car with. After blocking that down, a thin & sparse black 'guide coat' was added, to show any hollows. Under the bonnet, the joints of the new Mk3 bulkhead panels, and my stitch welding got treated too.







Once the poly had been knocked back with the doors in place (to check all the lines) she got a coat of filler-primer (heavy primer) for the final profile. Once sorted, stonechip was applied across the front panel, down the sills & across the rear valance, the arches were sealed, and the bonnet shut painted.







Then, on Thursday afternoon just after 3pm after a white base coat, the Glasurit 'Lemon Yellow' solid colour was cracked out, and the magic happened.....













I can assure you it was painted in one go with one batch of paint! With the doors of the booth open, natural light made a big difference to how the colour looks.

Big shout out to Russ, the perfectionist who did all the prep & paint. He's the man. He's set the benchmark high for the rest of the rebuild...

[/U RL]

So there we are sports fans. This week it's going into the underseal booth, then for cavity wax. Then I've lined up one of our trimmers to knock me up & install a new headlining. The one that was in it was cream coloured & rate manky. It served as a pattern. The new one will be black.

It's coming home next weekend if the weather is favorable.....






Offline sleag40

  • Members
  • *****
  • Posts: 337
  • Poloist
Re: Mk1 G40 Turbo
« Reply #101 on: March 15, 2015, 07:06:14 pm »
Fresh paint - nice!

Offline Andy

  • Traders
  • *****
  • Posts: 1494
Re: Mk1 G40 Turbo
« Reply #102 on: March 15, 2015, 08:04:19 pm »
That looks like a lot of care has gone into that paint and prep! Colour looks bob-on in the natural light.

Offline Yoof

  • Traders
  • *****
  • Posts: 2327
  • I know naathing..
    • Polo Performance Parts
Re: Mk1 G40 Turbo
« Reply #103 on: March 16, 2015, 08:59:14 am »
Looks awesome Ross!

Offline physicsfool

  • Members
  • *****
  • Posts: 826
Re: Mk1 G40 Turbo
« Reply #104 on: March 16, 2015, 10:46:59 am »
Spot on