Author Topic: My Polo Gt-g40-g60  (Read 11905 times)

Offline djtez

  • Members
  • *****
  • Posts: 792
  • aaAAHH CHOOO!
    • its ma bebo site
Re: My Polo Gt-g40-g60
« Reply #60 on: August 31, 2012, 06:11:19 pm »
guy was a pleasure to deal with, sorted me out quick!


Offline Jezza-7

  • Members
  • *****
  • Posts: 3832
Re: My Polo Gt-g40-g60
« Reply #61 on: September 01, 2012, 04:26:16 pm »
Yeah Rob is a sound bloke.

Offline djtez

  • Members
  • *****
  • Posts: 792
  • aaAAHH CHOOO!
    • its ma bebo site
Re: My Polo Gt-g40-g60
« Reply #62 on: October 01, 2012, 05:42:08 pm »
Well, on friday i had a pleasant surprise ..

Agra Engineering rang to say that the short assembly was complete.

So i popped along and ran through everything with them and what i got back was this.





It had no Oil Pump Fitted..

so i did this straight away.. i've noticed that the pump can move slightly and tension the Chain...
i lifted the pump so the chain was as tight as possible, yet the chain still had movement.






And this morning more good news, seems my G60 charger is now ready to be shipped back to me also!


Now to get myself a Metal Head Gasket, and some Head bolts (still to be thought out)


Some info on the Block.

Bored out 1.5mm to suit 76.50mm Wossner pistons at 8:1 compression
Block was fully chemically cleaned.
Face of block was skimmed
Crank was re ground
Heavy duty bearings and conversion kit supplied to match ( ACL items im sure )
Crankshaft, conrods and pistons were all balanced.

Short assembly was Rebuilt by Agra, As well as painted (even though i never asked for it to be, and it was not the colour of choice)


Old pistons were given back, and will sell if anyone needs them (engineer said in perfect nick and rings showed no signs of wear)

Offline djtez

  • Members
  • *****
  • Posts: 792
  • aaAAHH CHOOO!
    • its ma bebo site
Re: My Polo Gt-g40-g60
« Reply #63 on: October 09, 2012, 10:52:09 am »
well not much of a update, a never seem to take photos at the good bits....





A bit of Gloss black on the water pipe




And really... not any further on the engine! ... :(

i wish a had a wee handy man to come help me a have too much to do.


Offline djtez

  • Members
  • *****
  • Posts: 792
  • aaAAHH CHOOO!
    • its ma bebo site
Re: My Polo Gt-g40-g60
« Reply #64 on: February 05, 2013, 11:11:33 pm »
Well i cant really update!! .....

i have failed you all !

i thought the polo would have been finished by now but with moving house etc it just hasn't been looked at !

so i went and bought myself an EP3 Honda civic type R for the time being..... :-|




I need to get myself a headgasket..

also head bolts... fluids... and sort something out for ECU!   

will contact a company soon enough about a MAP sensor and a Chip to get the G running on the G60 lader :)



polo is booked in next month for a full respray! and engine bay etc....



Anyone got ideas on colours.... Staying blacks or greys.. suggestions would be cool.. i like LC9Z but i dont know if this will ruin the look of an old car? ...



Peace :D