Author Topic: And again  (Read 2347 times)

Offline Phil

  • Members
  • *****
  • Posts: 395
And again
« on: October 29, 2008, 01:43:36 am »
To follow on from...

http://www.polog40.co.uk/forum/index.php/topic,443.0.html

I've changed shell and doing it all again. Missed the old green one, which was so easy to drive.

And found this pictures of an old polo..



So got a nice low mileage 1.0L, and picked up a few bits.





Stock.

First port of call was to stick a G lader to the 1.0L  ;D

http://www.polog40.co.uk/forum/index.php/topic,732.0.html






Offline Phil

  • Members
  • *****
  • Posts: 395
Re: And again
« Reply #1 on: October 29, 2008, 01:47:29 am »
Got some nice suspension...



And got my friend Mr Airgun. Got the lot off in half hour of minmial effort. ;D



Lumps out, slowly building up the new one.



Wedging that in there, and after blowing 4 chargers I've given in and going turbo.

Picked up Cup car diff as well.

Offline Phil

  • Members
  • *****
  • Posts: 395
Re: And again
« Reply #2 on: November 04, 2008, 05:29:13 pm »
Fitted the cooler...







Gonna paint the lower mount tomorrow.

Offline Alexiskayak_7

  • Members
  • *****
  • Posts: 625
Re: And again
« Reply #3 on: November 04, 2008, 07:16:15 pm »
Nice work mate... I'm thinking me too to put an FMIC, but myonly question is: I have to take the  plastick frame (of the water cooler) off? If i do that the air it's going to escape from the water coolers cells? So the water temp is going to increased?
                                                                          Sorry for my poor English...

Offline Phil

  • Members
  • *****
  • Posts: 395
Re: And again
« Reply #4 on: November 26, 2008, 01:05:46 am »
I just took it off. Did the same on the caged one and it was fine...

Offline Phil

  • Members
  • *****
  • Posts: 395
Re: And again
« Reply #5 on: December 18, 2008, 02:41:57 am »

Started on the engine yesterday.





Should be back together tomorrow...



Suspension should of been on, but can anyone spot whats wrong with this pic?




The list... :lol:


Offline Phil

  • Members
  • *****
  • Posts: 395
Re: And again
« Reply #6 on: December 18, 2008, 02:42:59 am »
Waiting on some powder coated bits to put it back together.



Greeeeeeeeeeen



Got the first batch of powder coated bits back.



Might get on and finish it tomorrow.



Nah not the same side.

K03 for the moment, 1341, ported head and inlet, 51mm, front mount above, and put this in today.



Couldnt find my stainless gearbox bolts all day :lol:





Almost tempted to have another go with the G lader andput the turbo on something else...


Offline Phil

  • Members
  • *****
  • Posts: 395
Re: And again
« Reply #7 on: December 23, 2008, 03:32:29 am »
Haven't really done much recently, laquered the starter motor..



And painted a couple more bits, then changed my mind :lol: