Author Topic: My first G40... Anyone know history/info?  (Read 2663 times)

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
My first G40... Anyone know history/info?
« on: September 22, 2016, 01:40:28 pm »
Hi all.

I've been a member on this forum for a while & have finally purchased a G40 which was recently for sale locally.

Does anyone have any info/history on the car?

Genuine G40.
170K.
OCD charger rebuild in Feb.
Mostly original - need full standard air box base & charcoal filter if any one has one?
Lowered 30mm - would like stock springs - anyone?
Decent interior.
Royal/Windsor blue - paintwork 7/10.
Have both 13 & 14 inch RA wheels.
Mk2 Gti front brakes.
Braided brake hoses.
PPP stage 2 subframe - would like stage 3 - opinions?

Pics below, the build pic shows the engine has clearly had some work at some point in 2012. Does anyone know if this is the engine still in the car the car has had the charger etc. re-installed? If so that's quite a big spec, I've not really had chance to drive the car properly yet & not driven a G for years so I couldn't really get a feel. I couldn't catch my mate in it on the way home & I was in my MK2 GTI 16v.

Not had chance to properly drive it yet as have the jobs below to do...

Cambelt.
Charger belts.
Sort clocks.
Service.
Replace side repeaters.
Check over bolts etc.
Touch up bits & bobs.
Replace vinyl B post stickers.
Replace rear wiper.

Jobs done so far..

New starter.
G40 & supercharged hatch decals.
Red bumper stripes.
Thorough clean & polish.

Thanks in advance.

Gill





« Last Edit: October 10, 2016, 08:41:47 pm by vwgillybilly »

Offline kwijibo_coupe

  • Members
  • *****
  • Posts: 161
Re: My first G40... Anyone know history/info?
« Reply #1 on: September 22, 2016, 02:04:28 pm »
Don't have any history on the car but saw it for sale on eBay looks really clean fr the mileage.

Anyway a couple of things, as standard these were 25mm lower than a normal Polo, so possibly still on standard springs/shocks? Also the brakes on the front were the same as mk2 GTI as standard.

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #2 on: September 22, 2016, 02:27:18 pm »
Thanks.

The picture flatters the paint to be honest but it's ok polished up - good enough for a tidy driver.

The car is definitely lower than a stock G40 but I'm going to keep the 14s on for now & switch to 185 55 14 or 185 50 14 tyres - probably Yokohama.

it's all pretty orderly underneath - the odd expected jacking marks & knocks to the sill but nothing to cry about! It's certainly no worse than the G40 I worked on 15 years ago!

Offline SamG40

  • Administrators
  • *****
  • Posts: 1090
  • Take.... on.... me....
Re: My first G40... Anyone know history/info?
« Reply #3 on: September 22, 2016, 04:33:03 pm »
This should fill in a lot of blanks for you. It was owned after Yoof by a lad local to me who sold it onto the guy you must have bought it off.

https://www.polog40.co.uk/forum/index.php/topic,9016.0.html

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #4 on: September 23, 2016, 12:54:31 pm »
That clarifies most of the mystery - cheers.

I bought the car with no history other than the OCD charger rebuild in February. It was obvious the car had been well built, looked after & not overly abused which is why I bought it. It would be nice if the service record & handbook were still floating about - happy to give beer tokens for their safe return!

It's nice to know the engine is 'reasonably' low mileage as it will have covered approximately 120K now if it had roughly 100k it when Yoof built it as historical MOT records from that time period show the cars recorded mileage has gone from 150 - 170k.

A part of me hoped it still had the higher spec engine but I'm glad it's quite stock as the car is more 'pure'. The paint is pretty much as Yoof described it in his build thread apart from the boot scab has grown a little & the lacquer has lifted a little more here & there but nothing a touch up stick won't sort for now.

Cheers.

Gill.




Offline PeteG40

  • Administrators
  • *****
  • Posts: 4009
  • Housewives heart throb
Re: My first G40... Anyone know history/info?
« Reply #5 on: September 23, 2016, 01:05:26 pm »
I've serviced the charger before now... and I believe the wheels I'd had refurbished and sold to Yoof.

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #6 on: September 24, 2016, 12:55:44 am »
Do you fancy servicing the charger again over the winter?

Cheers.

Gill

Offline PeteG40

  • Administrators
  • *****
  • Posts: 4009
  • Housewives heart throb
Re: My first G40... Anyone know history/info?
« Reply #7 on: September 24, 2016, 06:56:50 am »
Yeah I do the odd one

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #8 on: September 24, 2016, 08:41:52 am »
Cheers.

I'll drop you a pm in the next few weeks or so when I'm ready then Pete.

Regards.

Gill

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #9 on: October 10, 2016, 01:53:13 pm »
Some progress...

Long driveshaft removed & 2 new CV boots with re packed CV joints.

Exhaust removed & refitted with correct rubbers & clamps.

New complete air box sourced, along with 2 spare chargers and a standard chip/pulley.

Yokohama A539 185 50 14 Tyres ordered.

Rear badge sourced (in pieces) which I've slowly rebuilt (pic below), I will use a vinyl repair kit from ebay.de - I've already done the front & it looks bang on for 4 Euro (pic below). Sourced a new genuine front too as a spare.







Rear wiper & motor re fitted.

Oil,  filter & air filter - Quantum Synta.

Fitted new passenger wing mirror with all correct door hardware. I picked this up from a chance meeting with a guy in my local who said he'd stripped a MK3 years ago & had one in his shed - turned out to be mint for a fiver!

Touched all stone chips / blemishes up with a genuine Windsor blue touch up kit from VW parts international. Wax oiled the underneath & given the rear brake pipes a good clean & re coat as some of the paint had flaked off.

New header tank fitted.

New number plates fitted with 'Trust Volkswagen' strips underneath for a cleaner look.

Replaced the tie wraps holding the fuel pump carrier on with bolts & rubbers. I welded some M6 bolts to the L brackets then sandwiched some rubber blocks between the carrier & the bracket then secured with a washer & nyloc nut. 

New genuine charger belts.

Interior stripped & re -fitted with good used rear shelf supports with Alpine speakers in rear, removed all old ICE wiring & freshened up the general staleness. Interior is decent to be honest & still has its split/fold rear seats.

Been using the car every day & it's performed well so far. Got a nice folder building up with some original documents like sales brochure & spec sheets. This car is really getting under my skin!

Next job is to refurb the 13s & 14s & fit tyres. I'm also thinking I might fit an alloy rad.

Cheers.

Gill
« Last Edit: October 10, 2016, 01:57:09 pm by vwgillybilly »

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #10 on: October 10, 2016, 07:04:23 pm »
Ok...

So next job is gearbox out...

Driving home from work today & went to down a gear & the clutch didn't disengage. Luckily I managed to freewheel off the by pass & limp it home in 3rd.

So, the gears select without the engine running but won't with it running. The clutch pedal feels quite normal, I tightened the tensioner nut & hoped for the best but nothing. Is as though the pressure plate has let go. Anyone else had this?

Also as the car has a subframe conversion will this need to be dropped to get the box out?

Finally, clutches... Running about 130bhp. Recommendations? Don't want anything too aggressive.

Cheers.

Gill
« Last Edit: October 10, 2016, 10:15:28 pm by vwgillybilly »

Offline PeteG40

  • Administrators
  • *****
  • Posts: 4009
  • Housewives heart throb
Re: My first G40... Anyone know history/info?
« Reply #11 on: October 10, 2016, 08:56:25 pm »
a 6n afh clutch are normally well priced and up to the job, however I'd be worried its the box not the clutch.

brears near leeds will look over the box whilst its out  (ps yes its engine out or subframe off!)

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #12 on: October 10, 2016, 10:04:00 pm »
Cheers Pete.

The car goes into gear & selects though... It's just when the engine is running, it's as though the clutch isn't disegaging when the pedal is pressed. The release bearing was quite noisy beforehand. The clutch pedal feels similar, if not a touch firmer.

Really hope it's not the box as it changed sweet with no noises etc.

Gill

« Last Edit: October 10, 2016, 10:52:59 pm by vwgillybilly »

Offline G40supercharged

  • Members
  • *****
  • Posts: 236
Re: My first G40... Anyone know history/info?
« Reply #13 on: October 12, 2016, 08:25:37 am »
I had a similar sudden clutch issue and I thought that the gearbox had gone. It was actually the clutch cable pulling through the bulkhead. The clutch lever on the gearbox still looked to be moving as normal but it wasn't going far enough to disengage the clutch properly. Worth a check. I assume you have a manual adjust clutch cable fitted. The original ones had a self adjusting mechanism which can fail.

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #14 on: October 12, 2016, 09:23:38 pm »
Good point - cheers.

I actually had this happen on a 6N when the common pedal box bracket problem occurred.

What actually fails on the mk3 to cause the cable to pull through? When I got the car the clutch was poorly adjusted so I wonder if the problem is linked?

The clutch cable end is threaded with a steel cup & buffer. I assume this is the manual adjust type?

Thanks

Gill