Author Topic: My first G40... Anyone know history/info?  (Read 2738 times)

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #15 on: October 12, 2016, 09:46:12 pm »
Just nipped out to garage & reached under inlet & given outer conduit a good shove into bulkhead & it didn't seem to move.

Would it be noticeable this way?

Cheers

Gill

Offline G40supercharged

  • Members
  • *****
  • Posts: 236
Re: My first G40... Anyone know history/info?
« Reply #16 on: October 13, 2016, 08:38:45 am »
On my car it was a rubber bit on the outer part of the cable where it goes through the bulkhead that had started to perish. It was only pulling through a bit but that was enough to stop the clutch disengaging properly. It wasn't immediately obvious what was wrong as the clutch release arm on the gearbox was still moving.

The clutch cable on a Mk3 is very easy to remove; it just unclips from the pedal end and then remove the nut at the gearbox end. It can then be pulled out without the need to remove anything else. From memory the self adjusting type has a thicker section in the cable where the adjuster is. They tend to slip so the clutch biting point  moves about.  The manual adjust type comes from a Mk2 and is a straight replacement. GSF should do them.  Ideally you should also add the external return spring at the gearbox end; the holes are already present in the clutch arm and gearbox to fit the spring.

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #17 on: October 13, 2016, 11:49:15 am »
Cheers.

I checked all this yesterday & I'm fairly sure my problem is the clutch itself. I'll jack the car up tonight in preparation to take the box out & have some final checks around the bulkhead before I dive in! The main thing I'm dreading is removing the subframe.

Gill

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #18 on: October 20, 2016, 12:25:24 pm »
Removed the gearbox & the clutch has absolutely sh1t itself... The CG motorsport pressure plate & the 'National' branded friction plate clearly didn't get on! Whilst in there I got carried away & did the jobs below...

Had gearbox checked & rebuilt - one bearing needed replacing for a clean bill of health.

Rebuilt short drive shaft with new CV boots & re packed CV joints.

Fitted a new clutch cable as the old one was knackered.

Fitted a new CG motorsport clutch kit with Kevlar lining & new release bearing - cheers Ryan C.

Sourced & fitted charcoal canister & purge valve - cheers Yousuf.

Drilled the TCA hanger brackets & sub frame bracket to m12 as a the previous owner had used 10mm bolts through 12mm id bushes...

Had sub frame, 13" & 14" RAs, fan shroud, charcoal canister bracket & anti roll bar blasted.

Polished fan motor.

Sourced an Ali rad & new fan switch & drilled & tapped the fan switch boss to m22 x 1.5mm to accept a stock fan switch.

Finished rear badge.





Hopefully I'll get it all back together before my baby is due!

Gill



« Last Edit: October 20, 2016, 01:54:14 pm by vwgillybilly »

Offline randombadger69

  • Members
  • *****
  • Posts: 467
Re: My first G40... Anyone know history/info?
« Reply #19 on: October 25, 2016, 06:47:41 am »
Nice work on the badge. Did you just buy a boot lid sticker off eBay and carefully trim off the excess?

Looks good!  8)

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #20 on: October 25, 2016, 11:18:40 am »
Thanks.

Bought the kit of eBay.de. No trimming needed, the Polo is slightly too big if I'm fussy but the G40 is spot on. I'm happy enough with it.

Gill

Offline vwgillybilly

  • Members
  • *****
  • Posts: 45
Re: My first G40... Anyone know history/info?
« Reply #21 on: November 16, 2016, 08:53:59 am »
A few pics of the car back together, it's looking pretty much how I want it now. I would still like to raise the ride height & go back to stock springs if anyone has any? It does ride much better on the 185 50 14 Yokohama A539s though. I'll get the 13s finished in the next few weeks & stash them away.

I managed to randomly procure a G40 plastic supercharged badge & another complete un-repaired rear badge last week. A mate who previously had a G40 dug them out of his stash - bonus.

Not really much else to report aside from getting another steering wheel. At some point I'll get the boot lid painted before I fit the proper rear badges, then maybe the rest of the car will follow subject to time & funds. I've finally touched up the 100s of dots where a previous owner had masked up the vehicle & pulled off the paint using a genuine VW touch up kit form VW parts international, done the odd minor scab here & there too.

Gill








« Last Edit: November 16, 2016, 11:02:17 am by vwgillybilly »

Offline Paulo660

  • Posts: 8
Re: My first G40... Anyone know history/info?
« Reply #22 on: January 31, 2017, 11:42:35 pm »
Good work, looks great.