Author Topic: car wont start..no spark  (Read 1294 times)

Offline alan gorst

  • Members
  • *****
  • Posts: 103
car wont start..no spark
« on: July 18, 2011, 07:16:14 pm »
hey all my g has decided not to start :( the cam shaft sensor , coil leed , plugs and dizzy cap are all good :) the coil is getting power but still i am not getting a spark :( i tried a coil off a 1L mk3 polo and a coil off a 1.4 8v 6n polo and still no spark ( i got told both these coils should work) so if thats the case does anyone know what my problem could be? could it be my ecu ? since its the only other sender for the coil? (if im correct in saying that :S ) any help will be muchly appreciated.
Thanks Alan

Offline PeteG40

  • Administrators
  • *****
  • Posts: 3987
  • Housewives heart throb
Re: car wont start..no spark
« Reply #1 on: July 18, 2011, 07:19:35 pm »
cam shaft sendor? do you mean hall sender?

Offline Boris

  • Members
  • *****
  • Posts: 135
Re: car wont start..no spark
« Reply #2 on: July 18, 2011, 10:06:07 pm »
Check the pin clasps inside the connector from the loom to the hall sender.  I had the same problem and one of them had been pushed back and wasn't making a good connection.

Offline alan gorst

  • Members
  • *****
  • Posts: 103
Re: car wont start..no spark
« Reply #3 on: July 19, 2011, 07:22:48 pm »
thanks everyone for your help :) problem is now resolved :)
so please delete thread :)
Thanks Alan

Offline Boris

  • Members
  • *****
  • Posts: 135
Re: car wont start..no spark
« Reply #4 on: July 19, 2011, 08:16:48 pm »
How did you resolve it?  Might come in handy for someone with the same problem.

Offline hayesey

  • Administrators
  • *****
  • Posts: 5630
  • The CV joint killer
    • ClubG40
Re: car wont start..no spark
« Reply #5 on: July 20, 2011, 09:21:52 am »
yes Alan please post up the solution so that in the future other people can find this if they have the same problem.  That's the idea of a forum, it's not just to come onto to ask questions right away it's also builds a database of problems and solutions and people can use the search to find them.

And deleting threads once you've done with them would defeat the object of the forum.

Offline PeteG40

  • Administrators
  • *****
  • Posts: 3987
  • Housewives heart throb
Re: car wont start..no spark
« Reply #6 on: July 20, 2011, 10:07:22 am »
was the hall sender reading his other threads!

Offline LightDiodeNEAL

  • Members
  • *****
  • Posts: 16
    • www.lightdiodedesigns.co.uk
Re: car wont start..no spark
« Reply #7 on: October 20, 2011, 09:02:06 pm »
My hall sender packed up the day I bought my G40... Less than 30 miles I'd done, must be common as .... :-|
NEAL