Author Topic: 1.5bar MAP sensor  (Read 10204 times)

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #30 on: December 17, 2010, 01:45:32 pm »
iv just been out in the g40 with NO belt slip and the 18% pulley its running just under 16psi fom what i can see when im not hanging on lol

will i need the 1.5 bar map sensor?

Offline hayesey

  • Administrators
  • *****
  • Posts: 5674
  • The CV joint killer
    • ClubG40
Re: 1.5bar MAP sensor
« Reply #31 on: December 17, 2010, 04:30:18 pm »
you'll get away with 16psi on the standard one I'd say, as long as it's been mapped well.  How long the map sensor will last is anyone guess.  Maybe five centuries, maybe five minutes but since that's only 1.5psi over standard then I reckon it'll be reet.

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #32 on: December 17, 2010, 05:59:19 pm »
you'll get away with 16psi on the standard one I'd say, as long as it's been mapped well.  How long the map sensor will last is anyone guess.  Maybe five centuries, maybe five minutes but since that's only 1.5psi over standard then I reckon it'll be reet.

thanks mate, would i be better off just getting a 1.5 map sensor?? ill be geting a custom map by PPP

Offline hayesey

  • Administrators
  • *****
  • Posts: 5674
  • The CV joint killer
    • ClubG40
Re: 1.5bar MAP sensor
« Reply #33 on: December 17, 2010, 07:24:47 pm »
If you plan on increasing boost in the future then yes

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #34 on: December 18, 2010, 02:25:18 am »
If you plan on increasing boost in the future then yes

No I don't think I will be not exactly much more I can do it achieve more

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #35 on: December 18, 2010, 06:21:36 pm »
If you plan on increasing boost in the future then yes

No I don't think I will be not exactly much more I can do it achieve more

I'll defo need one as it almost hits 19psi with belt dressing on :o
« Last Edit: December 18, 2010, 08:08:15 pm by dani1326 »

Offline hayesey

  • Administrators
  • *****
  • Posts: 5674
  • The CV joint killer
    • ClubG40
Re: 1.5bar MAP sensor
« Reply #36 on: December 19, 2010, 10:17:10 am »
So much for your "NO belt slip" comment then, haha :)

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #37 on: December 19, 2010, 01:25:44 pm »
So much for your "NO belt slip" comment then, haha :)

I o eating my words now, normally I could hear it, feel it or the battery light would come on because I carnt see the boost guage but took a mate out and he pointed it out.... Wish it could be eliminated some how lol

Offline hayesey

  • Administrators
  • *****
  • Posts: 5674
  • The CV joint killer
    • ClubG40
Re: 1.5bar MAP sensor
« Reply #38 on: December 19, 2010, 02:50:19 pm »
toothed belt!

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #39 on: December 19, 2010, 03:34:49 pm »
toothed belt!

iv tryed to get hold of one but im running an eaton charger and so far no luck finding one

Offline hayesey

  • Administrators
  • *****
  • Posts: 5674
  • The CV joint killer
    • ClubG40
Re: 1.5bar MAP sensor
« Reply #40 on: December 19, 2010, 04:30:01 pm »
no you'd probably have to get something made.

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #41 on: December 19, 2010, 04:35:48 pm »
no you'd probably have to get something made.

hmmm i thought so.... havent got a clue what specs they are or where to get them made up

Offline polo classic

  • Members
  • *****
  • Posts: 259
Re: 1.5bar MAP sensor
« Reply #42 on: December 20, 2010, 12:24:01 pm »
iv just been out in the g40 with NO belt slip and the 18% pulley its running just under 16psi fom what i can see when im not hanging on lol

will i need the 1.5 bar map sensor?

You should focus on FLOW, not boost

Offline GR40

  • Members
  • *****
  • Posts: 426
Re: 1.5bar MAP sensor
« Reply #43 on: December 20, 2010, 03:33:50 pm »
Well I am using a 5pk belt along with my eaton and i barely ever see any belt slipping! You just have to tighten it and maybe replace it every 3-4 months cause it wears out! That's what I do! and its a 10 minutes job!

Offline dani1326

  • Members
  • *****
  • Posts: 177
Re: 1.5bar MAP sensor
« Reply #44 on: December 20, 2010, 03:53:46 pm »
Well I am using a 5pk belt along with my eaton and i barely ever see any belt slipping! You just have to tighten it and maybe replace it every 3-4 months cause it wears out! That's what I do! and its a 10 minutes job!

Whe do you get your belts from I chew them up in weeks.... It was a brand new one a week ago now itw wearing thin.... :/