Author Topic: Anybody had any experience using these?  (Read 2095 times)

Offline BrettG40

  • Members
  • *****
  • Posts: 126
Anybody had any experience using these?
« on: May 17, 2009, 08:27:36 pm »
I'm thinking of buying a toothed belt kit from them, just wandered if anybody has used them for anything before?

Thanks.

Offline BrettG40

  • Members
  • *****
  • Posts: 126

Offline BrettG40

  • Members
  • *****
  • Posts: 126
Re: Anybody had any experience using these?
« Reply #2 on: May 18, 2009, 07:19:02 pm »
Guess not....lol

Offline djtez

  • Members
  • *****
  • Posts: 792
  • aaAAHH CHOOO!
    • its ma bebo site
Re: Anybody had any experience using these?
« Reply #3 on: May 18, 2009, 07:35:29 pm »
just looking at the photo i reckon they look the same quality as the rest of them being sold?

only thing is wonder wat posting would be like ? for time wise ..


i emailed them earlier today, wondering about there throttle body..
see how long it takes them to get back

Offline BrettG40

  • Members
  • *****
  • Posts: 126
Re: Anybody had any experience using these?
« Reply #4 on: May 18, 2009, 08:30:54 pm »
Oh sweet, let me know then mate if you dont mind how long they reckon shipping will take!

B.

Offline BrettG40

  • Members
  • *****
  • Posts: 126
Re: Anybody had any experience using these?
« Reply #5 on: May 24, 2009, 07:08:18 pm »
djtez did SLS manage to get back to you, informing you of their postage times to the u.k?

Offline polo classic

  • Members
  • *****
  • Posts: 260
Re: Anybody had any experience using these?
« Reply #6 on: May 26, 2009, 09:17:48 am »
Pulleys tend to be out of alignment on the SLS kits, at least on the older kits