Author Topic: Starting problems  (Read 350 times)

Offline cookie79

  • Members
  • *****
  • Posts: 46
Starting problems
« on: April 27, 2017, 08:36:36 pm »
Hi wondered if anybody can offer any help with the following issue.

Starter motor has been a bit sluggish for a while, then let me down wouldn't start on a couple of occasions, got back home by tapping the solenoid. Ordered a new starter & in the mean time took old off disassembled cleaned & thought I'd give it a try, like a idiot I'd put the solenoid back on the opposite way so as soon as I reconnected the battery it tried to fire! Put the solenoid back correctly & car wouldn't start? Gave up on old starter, fitted new 1 when it arrived & still wouldn't start?
Tried a jump lead from neg on battery to engine I case of bad earth, that didn't help, put a wire on solenoid direct to pos on battery & it fired up fine (with ignition on)
So am I right to think that the problem lies between ignition barrel & starter?
I have 2 immobilisers on car, 1 is just a switch under the dash that allows engine to turn but not fire & the 2nd is part of an alarm system, I don't use the alarm because as soon as you lock it it goes off so I'm just guessing neither of the immobilisers could be to blame.

Are there any obvious bits, fuses, relays & wiring  I should check to identify this problem easily?
Has my stupid mistake on the solenoid caused another issue? Fried something?

I'd really appreciate any help or advice, trying to avoid the expensive auto sparky just yet.

Offline ereeiz

  • Members
  • *****
  • Posts: 955
Re: Starting problems
« Reply #1 on: May 01, 2017, 11:15:50 am »
Have you checked your fuses? Apart from the ECU, can't think of anything that would be damaged? Not to say it wont but nothing springs to mind,  there's nothing complicated in there electrically.