Author Topic: G40 Version 2  (Read 17549 times)

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #30 on: April 16, 2013, 10:23:08 pm »
Finally recieved a settlement offer less than a week before the case was due in court.  It seemed reasonable so I accepted it - exactly 9 months after the collision. The insurance company responsible for the piss poor handling of this claim can suck my balls! Got the cheque at the end of February so I could now get insured at last. March 1st saw us on our way to the MOT man.

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #31 on: April 19, 2013, 04:57:07 pm »
MOT sorted - just needed headlights adjusting - he did it for me. Also kitted me out with a
Set of 4 Yoko 539s for a good price. Not many left in 185/50/14 now.

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #32 on: May 06, 2013, 09:10:08 pm »
Done about 400 miles since built now. The vast majority of the time it's been fine but theres been a couple of times when it's been difficult to start when hot. It won't fire up unless your foot is flat to the floor - then it fires right up. All the sensors are new and I've tried swapping the old ones back in. If it did it all the time it would be easier to trace! I've been testing the loom today but didn't find anything amiss. Probably need to wait until it does it again and then re-test.

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #33 on: May 26, 2013, 09:23:21 pm »
Took advantage of the good weather and gave it a good clean. Also checked subframe bolts had not come loose. All was well so I celebrated by adding a layer of smashed flies to clean off. Hope the weathers as good as this next week for Santa Pod!

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #34 on: June 01, 2013, 01:19:32 pm »
Arrived at the Pod and realised I'd forgotten my licence. Tit.

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #35 on: July 10, 2013, 09:46:25 pm »
Sussed out the intermittent hot starting issue - nothing more than a dodgy connection on the blue temp plug.
Went to GTI festival near Stratford at the weekend - proper scorchio! Chose not to run up the strip due to sheer unpleasantness of spending time in the car queuing for long periods. Camped at the start line end with a load of VWDRC peeps and burnt to a crisp spectating.

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #36 on: August 10, 2013, 07:46:01 am »
Changed the nylon outer tca bushes for powerflex ones last night just to see if there was any difference in feel. I'm hopeful it will be slightly less harsh without losing the taughtness.

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #37 on: September 08, 2013, 12:11:25 pm »
Bought this yesterday. It's not nearly as nice bodywork wise as I was hoping so could turn out to be a full strip and respray project. Bugger. I must enjoy the whole process or something!

Offline PeteG40

  • Administrators
  • *****
  • Posts: 4009
  • Housewives heart throb
Re: G40 Version 2
« Reply #38 on: September 08, 2013, 02:29:11 pm »
Nice... good buy

Offline Freddy77

  • Members
  • *****
  • Posts: 156
Re: G40 Version 2
« Reply #39 on: September 08, 2013, 02:36:18 pm »
Nice one love that colour, if you respray it I hope you keep the same colour?

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #40 on: September 08, 2013, 04:22:02 pm »
It'll be the same colour! Gonna keep it bog standard - comedy 240mph speedo and all!
I'll start a new thread when I get my act together.

Offline Yoof

  • Traders
  • *****
  • Posts: 2350
  • I know naathing..
    • Polo Performance Parts
Re: G40 Version 2
« Reply #41 on: September 08, 2013, 04:42:49 pm »
Good work on the new purchase  :)

I was tempted, if I had more garage space  :'(

Offline Freddy77

  • Members
  • *****
  • Posts: 156
Re: G40 Version 2
« Reply #42 on: September 08, 2013, 09:37:08 pm »
Oh course it's that one thought it looked familiar, what's the material state of it like then,
240 mph would be an achievement, some one may do a jet engine conversion in the future so it's worth keeping the speedo for that!
 I would love to change my speedo to read mph as mine in k but someone drew on some shoddy mph units up to 70 on my speedo, anything above 70 Is a. An achievement and b. an optimistic guess

Offline sleag40

  • Members
  • *****
  • Posts: 348
  • Poloist
Re: G40 Version 2
« Reply #43 on: September 08, 2013, 11:03:45 pm »
All will be revealed soon enough in its own thread chief. Loads of pics will be taken before work commences.

Offline Jezza-7

  • Members
  • *****
  • Posts: 3832
Re: G40 Version 2
« Reply #44 on: September 09, 2013, 07:21:06 pm »
How well does the Rallye outlet elbow fit?